Splicer

Splicer at

Thank you! I'll move up to Node 8. I did the upgrade because I read that Pump on Node 4 and Node 6 were not going to be supported any more. However, for the time being the site is running fine so there's no urgency to doing the upgrade. Perhaps I'll find some time next weekend.

AJ Jordan likes this.